Access on TOS?


Since the last hurricanes I do not have access to TOS. I wonder if this is a problem of the Swiss provider/backbone or if there are other locations that do not work.


Same here: "connection refused".


Worked for me.


Hi, all;

I accessed TOS (HP41-only related site, right?) right now, 07:24PM in Brazil. I saw the big HP41 drawing being painted in the screen and jumpped back here.

At least from the Southern America it is available.


Luiz (Brazil)

Edited: 9 Nov 2005, 4:26 p.m.


Please excuse my ignorance but I found hpmuseum just a few days ago. I'm digging for technical information on my 41CX; it was sick but working before I tried "fixing" it. Can you give me the URL for "TOS" assuming it has resources for HP 41 users?

Edited: 10 Nov 2005, 4:08 a.m.


There are some kind of issues (legal, copyright or whatsoever) that prevents the name or URL of "That Other Site" to be posted in the MoHPC site. I am not particularly aware of the issues or about the reasons that support them or not; it is enough for me to know that Dave Hicks, curator of the MoHPC, has stated previously (and repeatedly) that it needs to be that way. If you search previous Forum threads (many months ago) the situation was discussed with different opinions and other details.

If you do a search with Google or other search engine, using "HP 41" as keyword you surely will be able to find TOS by yourself.



The story of "TOS" is long and complex. Suggest you review this archive thread and maybe this one for some background.


Hello, Dan;

I think I speak for the others when I say `Welcome!`, although I agree with anyone that mentions the fact that a Brazilian guy welcomes a visitor at an USA-native site is odd... though! d8^)

Andrés has already mentioned much of the TOS issue; anyway, please check your e-mail, at least the one you use to register as a contributor rhere, at the MoHPC (Museum of Hewlett-Packard Calculator).

May I suggest one big source of general, concise, powerful, etc. HP-calculator related information, HP41 mainly included? The MoHPC CD/DVD Set. I saw no one that bought this set and complained. Imagine 10 CD's, or a single DVD with as much information as you can imagine about HP calculators. Please, check the full list of documents and you'll see many HP41 related docs that, by themselves, worth buying the set. In fact, there is so many info that I consider what one pays for the pack as a symbolic contribution...

There are many good additional info at the Articles Forum, that will surely help you in other ways.

Hope you find what you need here, too.

Best regards.

Luiz (Brazil)


A., G., J., Luiz, etc.;

I panicked when my reliable (until I tried to program it for sinh) 41CX crashed. I suspect that 1.2 volts per Type N cell should set off the low bat indicator; that's another issue. Then the RPL/RPN thread caught my attention. Apparently no new HP's even use RPN, which I regret. A replacement 41CV is needed.

Yes, I should have read more and looked around more before I ever posted here too. There is a wealth of information to absorb herein, all of which I greatly appreciate. Common courtesy is a related issue which I will observe.

I also found an advertisment for a set of 41CV's. I'll contact them regarding a purchase, but cosmetics are unimportant. Repairs for my 41CX? Another day and time - after final exams. Thanks. dt


Accessible from Germany without problems.


I can traceroute it, but can't get a rise from port 80.

From my hosting company, I can get to the web service. Odd.


same here in NYC, no access (it does not even show up in the browser...)


Another test: Try "http::TOS.yeah.right/footwaddle.cfm", where you literally type things that aren't italicised. I get an error from the web server when I do that.

I've left mail asking what is up.

Work around for a Unix/Linux system that isn't running a webserver:

sudo perl -pi -e 's/^\s+(.*)/ tos.yeah.right $1/' /etc/hosts

sudo ssh -l mynormalaccount -L80:tos.yeah.right:80

Now access as usual from a web browser on the same system. This assumes that "" can reach TOS.


I can access TOS no problems

Cheers Daniel


Working perfect again now


Possibly Related Threads…
Thread Author Replies Views Last Post
  HP Prime - RPN stack access from programs? Mike Mander (Canada) 10 3,343 09-30-2013, 11:20 AM
Last Post: steindid
  NoV-64: Can't Access RAM Chip 3 Les Wright 4 1,945 05-28-2012, 11:06 PM
Last Post: Les Wright
  200LX -- can't seem to access A: drive Glenn Becker 6 2,429 04-09-2012, 12:23 PM
Last Post: Glenn Becker
  TOS offline? Meindert Kuipers 21 4,824 03-20-2012, 06:42 PM
Last Post: Dave Hicks
  OT: Does anyone have access to rapid prototyping? Hugh Evans 21 5,720 10-09-2011, 11:05 PM
Last Post: Hugh Evans
  TOS Confusion for newbies Dave Hicks 13 3,351 09-08-2011, 11:26 PM
Last Post: James Sterbenz
  HP-21 sells for nearly $400 on TOS! Michael Meyer 14 3,716 09-18-2010, 04:56 PM
Last Post: Peter Geiser
  New Iphone & Itouch calculator - Access RPN and Active RPN Nigel Bamber 1 1,135 06-10-2009, 04:13 PM
Last Post: Jean-Michel
  NoV-64: FOCAL access to switching RAM blocks Geir Isene 0 794 11-22-2008, 11:12 AM
Last Post: Geir Isene
  HP-71b memory / chip select access - How is it done? peter a walker (papwalker) 2 1,030 08-26-2008, 10:07 AM
Last Post: peter a walker (papwalker)

Forum Jump: