hp49g+ problem with lim function



I can't get the lim function to work on 49g+. I type exactly as stated on page 13-2 of the cd-rom manual (using ALG mode).
Appears OK on screen but when I hit ENTER, get message

lim Error:Bad Argument Type

Help appreciated.
Thanks, Chris.



right side: X=a+0

left side: X=a-0

Check VERSION 1.23



Thank you Veli-Pekka. However that is what I tried and doesn't work. Will try to contact hp, or find a friend with same calculator to see if OK for them.


Off the top of my head, maybe you assigned a value to "X" so it's not a variable anymore?


Got it working !. Tried RPN mode and it worked. Then went back to ALG and it still worked. Very strange but all OK now.

Thanks to eveyrone who had a look at this.


Possibly Related Threads...
Thread Author Replies Views Last Post
  HP50g: Writing a function that returns a function Chris de Castro 2 822 12-10-2013, 06:49 PM
Last Post: Han
  HP49G Keyboard problem Ricardo Roldan 0 320 01-18-2007, 12:06 PM
Last Post: Ricardo Roldan
  HP49G+ and HP49G compatibility Les Wright 17 1,664 06-02-2006, 08:23 PM
Last Post: James M. Prange (Michigan)
  HP49G+ Rom update problem Travallee 1 323 04-23-2006, 01:53 PM
Last Post: Eddie Shore
  Still Keyboard problem with HP49G+? Broesen 3 488 02-27-2005, 12:36 PM
Last Post: Broesen
  HP49G and HP49G+ emualtor Harry 4 667 12-05-2004, 09:11 PM
Last Post: Vieira, Luiz C. (Brazil)
  HP49G+ Filer6 problem Michael Kaiser 1 307 06-25-2004, 06:24 AM
Last Post: Raymond Del Tondo
  HP49G+ vs. HP49G, pausing F. Casanellas 6 812 09-20-2003, 11:35 PM
Last Post: Ed Look
  RA->Lim NiceGuy SAME (was Re: HP 28S Keyboard incident) Glen Kilpatrick 0 264 10-26-2002, 09:06 PM
Last Post: Glen Kilpatrick
  x=4? Function Shawn 2 475 10-01-2002, 10:12 AM
Last Post: Vieira, Luiz C. (Brazil)

Forum Jump: