HP-IL module trouble



#9

Hello all. I have serious trouble with my 2 cassette drives and 2 HP-IL modules. I bought a cassette drive on ebay and after deliverance I had to learn that the magnetic head was not functioning any more. Though mechanically it performed very well. So I asked around and found a drive which I was told was positively tested with an HP-75. After trying to get it to work, my HP-41 displayed for all commands "Transmit Err" with the old and the new drive. So I figured that I had miss manipulated and my IL broke. I organized a new IL module and as soon as I connected to the "tested" drive the same occurrence happened: "Transmit Err". Now I am stocked with to bad ILs and two non working drives. Running out of ideas and money. Does anybody have an idea how to help me here? Any succession is highly appreciated.
Thank you all in advance. Stephan


#10

Hi,

have you tried testing the IL interface by plugging both connectors together, building an empty loop?

At least the loop should be ok then.
If not, either the IL cable or the electronics of the module are bad. In most cases the cable is the reason.

Regards,

Raymond


#11

I had a similar "Transmit Err" and come to find out, my battery pack was shot. Even with the unit plugged in to the wall wort it still gave the same error. I bought some nicads from digikey and rebuilt the pack and no more problems. Hope this helps.
Jeff


#12

Hello Jeff. I will look for some new batterys and I also will change the ones in the calculator. Hope that will help. Unfortunaltely also the video interface, (which doesn't have any batteries) gives a "Transmitt Err" when I try to XEQ ADA, ADX or PRA. That looks to me like its really the IL-module. Thank you for your help so far. Stephan

#13

hello Raymond. No luck with this. Even the empty loop gives a "Transmitt Err". It can't be the cables, I checked them for failure. Thank you anyway. Stephan

#14

-


#15

Danke Hans, werd ich heute Abend gleich ausprobieren.
(For those used to English: Thank you "John", I'll give it a try this evening ;-)

#16

Good morning Hans. Thank you very much indeed for your hint. It finally worked. Sometimes the easiest way seems to be the best. Or sometimes one thinks in the totally wrong direction and finds himself mentally blocked of some sort. You lightened my heart. Best regards Stephan


Possibly Related Threads...
Thread Author Replies Views Last Post
  How to move lexfiles from PC to 71 w/o HP-IL? Joe Horn 9 1,478 10-18-2013, 03:50 PM
Last Post: Christoph Giesselink
  Hand Held Products RS232 to HP-IL aj04062 11 1,497 08-31-2013, 07:12 PM
Last Post: Paul Berger (Canada)
  HP IL over wifi ... (ILPer & go71b) Olivier De Smet 12 1,905 08-20-2013, 05:44 AM
Last Post: Olivier De Smet
  trouble flashing wp34s under Linux Glenn Becker 8 1,185 07-23-2013, 02:21 AM
Last Post: Marcus von Cube, Germany
  TVM WP34s trouble Jim P 4 845 06-28-2013, 07:31 AM
Last Post: fhub
  Trouble dumping Pioneer ROM via IR Neil Hamilton (Ottawa) 6 1,093 06-20-2013, 08:14 AM
Last Post: Neil Hamilton (Ottawa)
  41CL :TROUBLE IN FILE TRANsFER aurelio 22 2,789 06-18-2013, 03:44 PM
Last Post: aurelio
  Trouble entering a HP35s program line Arno 2 699 04-05-2013, 06:28 PM
Last Post: Arno
  wp34s reflashing trouble... Calckidd (USA) 3 616 03-04-2013, 04:32 PM
Last Post: CalcKidd (USA)
  [41CL] Trouble compiling CLWriter.cs Dan Grelinger 3 730 02-17-2013, 10:52 PM
Last Post: Dan Grelinger

Forum Jump: