Oh no!


I discovered last night that my 49g+ won't connect to conn4x anymore. Device manager assures me that my "HPx9G+ DEVICE" is "working properly", but conn4x tells me "Error (The connectivity kit is unable to open communications to: HPx9G+)". I'm supposed to run XSERV (right shift + right arrow), correct? Everything worked when I upgraded to 1.22, and I'm pretty sure it worked after that, too. I don't think the problem is with the computer because it doesn't work on either my desktop or laptop (both running win2k-pro sp4). I'm not even sure if it is a problem with my calculator, though, because it passes the USB test. I'm not familiar with the EMI test, though. When I connect the cable for that one, the screen fills with H's. Do I have a problem that I can fix, or do I have to send it in for replacement?


1) Connect the calc to PC and power it on

2) start conn4x

3) select/reselect HPx9G+ DEVICE

4) Start Xserver on 49g+ by pressing & releasing right shift, THEN pressing the right-arrow

5) press the connect button on conn4x

*REPEAT* if nessessary eg. connection breaks down for some reason.



that didn't seem to work


I can't beleive I didn't bother to check my flags; for some reason I had 33 and 35 set incorrectly (I think it was from when I tried sending stuff to the 48gx a while ago). *sigh* thank you "HP Total Care".


Something similar happened to me. It is due to an instability in ROM that disables the USB. The only cure I have found is to archive everything to Flash do [ON][A][F] restore everything and for me it worked.


Forum Jump: