More info on 41c card reader problem



#2

It looks like it was the alignment of the LED with the card slide hole and sensor. I adjusted the LED (from the board) to be in the center of the opening (near the wheel) and it has started to work. I never realized the positioning was so critical (I only moved it a couple of millimeters) but I guess it is. I believe this would explain why it runs for ~5 seconds: if the sensor does not detect the LED light, it thinks it has a card, but since the card may be stuck, it turns the motor off after a few seconds. I've seen this with bad wheels that can't pull the card through.

Steve


Possibly Related Threads...
Thread Author Replies Views Last Post
  Reasonable price for a 41C, Quad Mem, Time, Navigation and Card reader module? Eelco Rouw 10 1,088 12-12-2013, 01:52 AM
Last Post: Eelco Rouw
  hp-67 card reader problem. Marcel Samek 5 657 12-09-2013, 09:09 PM
Last Post: Paul Berger (Canada)
  HP 50g info Jan 7 737 10-21-2013, 09:09 PM
Last Post: Mike Morrow
  Prime 'CONTENT' section not retaining info text Geoff Quickfall 2 386 10-17-2013, 05:24 PM
Last Post: Geoff Quickfall
  HP-97 card reader pinch roller axle davorin 2 419 09-15-2013, 08:47 AM
Last Post: aj04062
  HP-97 Card Reader davorin 3 430 09-13-2013, 04:21 PM
Last Post: Stephan Matthys
  HP-41c display problem Ignacio Sánchez 6 543 09-04-2013, 10:52 AM
Last Post: Ignacio Sánchez Reig
  HP-67 Card Reader Repair Question aj04062 1 358 08-08-2013, 11:15 AM
Last Post: Randy
  Prime Info DavidShenk 0 247 06-14-2013, 11:39 AM
Last Post: davidshenk
  Hp-67 card reader: tantalum capacitor identification Ignacio Sánchez 8 847 06-02-2013, 07:26 PM
Last Post: aj04062

Forum Jump: