Re: HP-67 (soft) display trouble



#2

Eeehhhh ... no. The battery pack is new, and the trouble persists with full charge batteries and with the line-charger connected also. Graphically, the " light shadow" happens like following segment-decimal_point digit display: "_.". Anyway, thanks.


#3

Have you tried jiggling the on-off switch? Or sliding it on and off multiple times? Does this make any difference in the brightness of the "dots?"

Spicey


Possibly Related Threads...
Thread Author Replies Views Last Post
  Serious discussion regarding soft menus Tim Wessman 24 1,833 10-06-2013, 07:23 PM
Last Post: Helge Gabert
  [HP-Prime] Lack of user soft keys Andy B (Australia) 1 406 08-17-2013, 11:00 AM
Last Post: Tim Wessman
  trouble flashing wp34s under Linux Glenn Becker 8 916 07-23-2013, 02:21 AM
Last Post: Marcus von Cube, Germany
  TVM WP34s trouble Jim P 4 633 06-28-2013, 07:31 AM
Last Post: fhub
  Trouble dumping Pioneer ROM via IR Neil Hamilton (Ottawa) 6 777 06-20-2013, 08:14 AM
Last Post: Neil Hamilton (Ottawa)
  41CL :TROUBLE IN FILE TRANsFER aurelio 22 2,101 06-18-2013, 03:44 PM
Last Post: aurelio
  Trouble entering a HP35s program line Arno 2 513 04-05-2013, 06:28 PM
Last Post: Arno
  wp34s reflashing trouble... Calckidd (USA) 3 469 03-04-2013, 04:32 PM
Last Post: CalcKidd (USA)
  [41CL] Trouble compiling CLWriter.cs Dan Grelinger 3 513 02-17-2013, 10:52 PM
Last Post: Dan Grelinger
  Trouble with RS-232/HP-IL Interface (HP 82164A) Hans Holzach 9 988 01-08-2013, 01:52 AM
Last Post: Marcus von Cube, Germany

Forum Jump: