200LX problem: Insert batteries and get a continuous beep... ideas ?



#2

It worked yesterday. :-)

Would not turn on this morning.

Put in new batteries and hear a fairly loud continuous beep. Saw one flash of something on the screen, but it is not responsive.

Took the batteries out for > 10 min. Put them back, same response.

Ideas?


#3

Take it out back and tie it to a post... isn't that the Tennessee way? :-P

TW

#4

Gene, I've had this happen too. The solution was to pull both the main batteries and the backup one then short the contacts out (main and backup). This will, of course, erase everything so I hope you have a backup!


#5

Sadness. This did not seem to work. Here's what I did.

I took out all the batteries overnight.

I put in the backup battery upside down to "short" it.

I then used alligator clips to connect both springs of the AA battery compartment together.

Then I put the batteries back in. BEEP.... continuous.

What did I do wrong? :-)


#6

Nothing wrong with that, it sounds like your 200LX has a more permanent problem. Normally a beep indicates a problem with the power supply to the calculator (typically a low battery), it's possible that some part component in the power supply section on the PCB is bad. You might try using an external power supply to see if you get the same result. Make sure you've got the right one to plug into it -- it's 12V negative center.


#7

I hooked up the 200LX that was working fine 3 days ago to an external power supply. Same result. As soon as power is supplied, it fairly loud continuous tone is produced.

Very sad.

When it first did this on Monday, I am sure I saw text on the top row or two of the screen, but nothing since.


#8

Ok, so just to play, I put the batteries back in the unit after a week.

To my surprise, no tone.

It began booting. The screen showed it was installing PC card drivers, then it loaded the Laplink stuff...

and hung. Became unresponsive.

I did not press ALT during boot, but it said it was initializing the ram disk.

Any hope here with this info?

#9

Did you try to plug in the main batteries first, and only after that the backup one?


#10

Yes, sadly.

Applying a bench power supply also gives the tone, so I'm afraid is dead.


Possibly Related Threads...
Thread Author Replies Views Last Post
  HP Prime: How do I insert/delete a column/row in a spreadsheet ? Michael de Estrada 3 778 11-20-2013, 10:01 PM
Last Post: Michael de Estrada
  [prime] Insert a breakpoint in a program for debugging ? Olivier Lecluse 3 563 11-09-2013, 09:41 PM
Last Post: Joseph Ec
  [Prime] any ideas for a undo function? Stefan Dröge (Germany) 8 973 11-04-2013, 04:37 PM
Last Post: Damien
  HP8925A - Continuous BEEP and garbage display mark stephens 3 483 08-03-2013, 08:54 AM
Last Post: Rik Bos
  HP41 Barcode ideas MichaelG 6 804 07-15-2013, 08:59 AM
Last Post: Olivier De Smet
  Stuck Omnibook 300 pop-out mouse. Ideas? Gene Wright 5 709 07-03-2013, 02:52 PM
Last Post: Bill (Smithville, NJ)
  a new variant of the 200LX? robert rozee 1 444 06-03-2013, 10:33 AM
Last Post: BShoring
  Need a relational database for 200LX Dave Britten 11 1,207 08-29-2012, 01:03 AM
Last Post: Pete Wilson
  50G ideas BD 56 4,830 08-16-2012, 11:23 PM
Last Post: Guy Dufour
  Single Level X^2 for HP-35...Any ideas Matt Agajanian 0 330 08-11-2012, 10:01 PM
Last Post: Matt Agajanian

Forum Jump: