wp34sflashcmd Linux problem



#2

Hi,

I now have everything together to start flashing; however when I try to do

./wp34sflashcmd  wp34s/real/calc_full.bin /dev/ttyS0
I get
./wp34sflashcomd: symbol lookup error: ./wp34scmd: undefined symbol: _ZN13QElapsedTimer5startEv
The system is a Debian 6.0.7; ldd shows that all libraries are resolved (QtCore is 4.6.3).

How can I solve this? Is there a source version of wp34sflashcmd that I can compile myself?

Best regards

Ole


#3

Either install a more version of Qt, i.e. at least a 4.7 or try to compile the current version against you Qt 4.6 with no guarantee.
Everything in on sourceforge, the source code, instructions...


Possibly Related Threads...
Thread Author Replies Views Last Post
  Is Linux common among us RPN types? db (martinez, ca.) 46 3,545 12-11-2013, 08:25 PM
Last Post: Paul Guertin
  EMU41; Dosbox on Linux; Excruciatingly sloooow Geir Isene 9 833 12-01-2013, 05:10 PM
Last Post: Geir Isene
  Building WP 34s emulator on Linux Eric Smith 3 387 07-25-2013, 03:03 PM
Last Post: Marcus von Cube, Germany
  trouble flashing wp34s under Linux Glenn Becker 8 701 07-23-2013, 02:21 AM
Last Post: Marcus von Cube, Germany
  Is there a HP50g emulator for Linux? Matti Övermark 2 377 07-03-2013, 07:40 AM
Last Post: Matti Övermark
  wp34s flashing with linux. Thomas Windisch 6 579 05-14-2013, 07:40 PM
Last Post: Harald
  OT. Linux on a Ti Nspire. Matt Kernal 0 251 11-17-2012, 03:52 PM
Last Post: Matt Kernal
  off-topic question about linux photo software db (martinez, ca.) 7 588 07-01-2012, 06:35 PM
Last Post: Jeroen Van Nieuwenhove
  USB41 + 41CL connection to PC (for Linux/Mac). Here goes: Geir Isene 1 278 06-13-2012, 04:05 PM
Last Post: Geir Isene
  41CL: Linux/Mac connection solution (soon) Geir Isene 28 1,821 06-10-2012, 01:21 PM
Last Post: Ángel Martin

Forum Jump: