Weird behavior from lithium AAs



#2

I put a pair of Energizer e2 Lithium AAs in my 200LX on 10/29. They're a little old, but the expiration date on them is 2013. I hadn't used the 200LX much in the intervening time, but had to enter some data this afternoon. I went to turn it on, and... nothing! Just the low battery warning beep you get if you try to power it on with dead batteries.

I popped in a pair of fresh alkalines, and it came right up; the backup battery thankfully did its job.

That didn't make any sense, so I hit the lithiums with my multimeter. One of them reads 1.445 V, the other 0.366 V. What the heck happened there? I normally get up to two months of light use from alkalines. Not sure if I should bother trying to use the remaining pair from this four-pack...


#3

One of them must have had a manufacturing defect.

#4

I've never used Lithium Energizers with expiration dates that short. I wonder if these were defective, 2013 expiration means that they were among the first lithium AA cells made by Energizer I think. They claim 15 year shelf life so perhaps these were made as early at 1998. (Were they even making them that far back?)

I use these AA and AAA cells in many devices, including my 200LX (once in a while). At 1.445 volts they are dead. Their normal voltage with no load is about 1.7 volts this drops very, very slowly as you use them to about 1.5 volts and at that point plummets to a fraction of a volt.

They are a great choice in standby flashlights (with real on/off switches) and calculators that are rarely used but you never want to think about batteries doing dead. They are also by far the best cells to use very cold environments and in extremely high drain applications (digital cameras). But they are a poor choice in low to moderate drain applications at room temperature and anything where you want some warning that the batteries are about to die.

Edited: 14 Nov 2012, 5:38 p.m.


#5

I think I'm going with the "old and/or defective" theory. I think my wife may have actually found these while cleaning out some old boxes in the garage. Glad I didn't bother trying to use them in my Omnibook. Heh.

#6

The battery might be defective, of course, but...

Lithium batteries has a tendency of "going to sleep", and needs to be waken up by a short, high current load ( using AA-cells maybe 50 mA/10 ms should do).

Lithium batteries are my primary choice in most applications, unless it's voltage level should present a problem.

Edited: 14 Nov 2012, 6:27 p.m.


Possibly Related Threads...
Thread Author Replies Views Last Post
  HP PRIME : strange behavior when trying user key capability Damien 12 1,271 11-03-2013, 11:02 AM
Last Post: Joe Horn
  Prime formatting behavior Camille 0 252 09-28-2013, 05:37 PM
Last Post: Camille
  hp50g screen weird line Sok-khieng Chum Hun 2 466 09-10-2013, 08:11 AM
Last Post: Sok-khieng Chum Hun
  wp-34s (Inconsistent Behavior) Barry Mead 2 403 07-23-2013, 02:54 AM
Last Post: Marcus von Cube, Germany
  weird statistics bug in wp34s Andrew Nikitin 5 708 06-20-2013, 01:54 PM
Last Post: Namir
  Germany to ban postal lithium battery shipments? Randy 9 813 01-02-2013, 03:22 AM
Last Post: Frank Boehm (Germany)
  HP-41C Tall Keys Strange ON Behavior aj04062 3 545 12-02-2012, 06:49 AM
Last Post: aj04062
  HP15C strange complex number behavior Mike W 5 637 09-11-2012, 04:36 PM
Last Post: Mike W
  Curious SINPLOT behavior on HP71B Christoph Giesselink 4 540 07-12-2012, 03:12 PM
Last Post: J-F Garnier
  Energizer lithium battery update Dave Shaffer (Arizona) 0 222 05-24-2012, 02:26 PM
Last Post: Dave Shaffer (Arizona)

Forum Jump: