HP42S power-on issue



#4

I have a new (for me) 42s. It seems to have an issue relating to turning on. Here is what happens.

- If it has been off for a while and I turn it on a message of "machine reset" appears on the screen.

- It can then be cycled off and on a few times without this happening, but eventually it will happen again even if it has not been off for very long.

- Then at some point it will not turn on again for some time. I'll come back to it several minutes later and it will turn on -- again with the "machine reset" message.

I could live with the machine reset, but it is a problem for it not to turn on at all sometimes.

I have removed the batteries. I have shorted the battery contacts for a few seconds.

Any thoughts? Can this be corrected? Do you think it is leading to complete failure of the unit?


#5

You might want to take a look at this link:


Help with HP-42S


I have one with the same issue, it also BEEPS. I hope this helps.


#6

I did see this before posting. The unit has new batteries and I did short the battery contacts.

The unit passes self-test and it does not beep when turned on.

Only issue is it does not always turn on and when it does it is sometimes with a "machine reset" message. But this usually occurs only after it has been off for some time (several minutes).


Possibly Related Threads...
Thread Author Replies Views Last Post
  Solver issue with HP 17BII - different from 19BII Jeff Kearns 13 470 11-28-2013, 02:36 AM
Last Post: Don Shepherd
  Another minor Prime hexagesimal issue Jonathan Cameron 1 158 11-08-2013, 02:37 PM
Last Post: Michael de Estrada
  HP Prime Solver Variables Issue Anibal Morones Ruelas 8 463 10-19-2013, 09:45 AM
Last Post: Harold A Climer
  Voyager keyboard issue John Richards 2 194 09-27-2013, 07:43 PM
Last Post: John Richards
  WP-34S: Little issue with program step indicator Miguel Toro 6 311 09-06-2013, 12:45 PM
Last Post: Miguel Toro
  HELP! WP-34S (Flashing Issue) Barry Mead 2 186 07-15-2013, 04:25 AM
Last Post: Marcus von Cube, Germany
  HP 50g issue Matthew Richards 4 233 04-21-2013, 01:27 AM
Last Post: Matthew Richards
  [wp34s] Minor Issue with Stopwatch on real hardware RalfGeiger 3 248 04-16-2013, 04:12 PM
Last Post: Eric Smith
  Re: Help: HP9825A Power Up Issue Vassilis Prevelakis 0 107 12-20-2012, 11:44 AM
Last Post: Vassilis Prevelakis
  Help: HP9825A Power Up Issue John M (Ottawa) 4 220 09-19-2012, 04:33 PM
Last Post: Dave Shaffer (Arizona)

Forum Jump: