Modfile not working with Win 7 x64


Does anyone have a problem using Modfile (from TOS' utilities) under
Win 7 x 64? I was trying to extract the ROM files from Library #4's MOD files and could not get AMCOSX4 to extract - all I got was the .txt file.

I tried the WIN version first then the command line version which generated checksum errors when run in verbose mode.

I did re-download the Library 4 ZIP file on the thought that maybe I had a corrupt file. No help there. So I'm looking at the Modfile utility as having a problem with Win 7.

Any help would be appreciated.


PS Happy 4th of July!!

[EDIT] Well it's not Win 7 - I tried it on my XP x32 system and still could not extract the AMCOSX4 ROM file from the MOD file.

Stumped... ;-(

Edited: 4 July 2012, 3:23 p.m.


Hi Rick,

You've got mail.




Thanks Diego!!



May I also please request the information you sent to Rick? Email address is:
<my last name spelled backward>4@msn dot com.

I *may* be doing the same thing Rick is doing.. Installing Library #4 so I can install PowerCL. I'll be using the CL serial interface for the first time.

Thanks in advance,


Hi Matt,

You've got mail too.

Anyone interested can also find a copy of Ángel's LIBRARY4 .ROM's within the files in the latest SW update archive for Clonix & NoV's available at clonix41.

You don't have to be a Clonix or NoV's owner to download it... :-)

Enjoy your 41's



Got it! Thanks Diego (I expected you would be sleeping at this hour ;-).

Much appreciated!


Nope. Still at Caribbean (US East Time Zone).

Now it's time to say good night though... :-)


Possibly Related Threads…
Thread Author Replies Views Last Post
  HP Prime Save Power Turn Off Not Working Timothy Roche 12 4,179 10-27-2013, 01:41 PM
Last Post: Michael de Estrada
  Temporary User Mode Key Programs not working in RPN BruceTTT 7 2,723 10-14-2013, 01:46 PM
Last Post: BruceTTT
  Does the HP Prime software only work with Win 7/ 8 ? Michael de Estrada 3 1,670 10-12-2013, 02:52 PM
Last Post: John Ioannidis
  HP-97 suddenly not working Brad Barton 10 2,815 02-25-2013, 08:15 PM
Last Post: Brad Barton
  [41CL] Problem with PowerCL ... not working Doug (NYC) 5 1,998 01-22-2013, 07:18 PM
Last Post: Doug (NYC)
  Running 33S and 35S emulators in Win 8 Ed Look 12 3,499 12-07-2012, 03:24 PM
Last Post: Ed Look
  42S exit key not working dwsmith 4 1,682 11-05-2012, 10:59 AM
Last Post: dwsmith
  HP-46 not working Ignacio Sánchez 1 1,030 10-24-2012, 11:17 AM
Last Post: Donald Williams
  Update of Emu71/Win to v1.02 Christoph Giesselink 5 1,794 09-20-2012, 04:27 AM
Last Post: Mike (Stgt)
  [WP34s] last QtGui version not working fhub 8 2,512 08-31-2012, 05:08 PM
Last Post: fhub

Forum Jump: