Has something happened to the forum?



#3

On a new device, I was reading the forum as a guest just fine. A couple of days later I logged on in order to post a message and find that some threads have been truncated. e.g.

> Re: Focus more on Texas Instruments' calculators ;-)), uhmgawa - 30 Aug 2011, 10:12 p.m.

which is clearly part of a thread but now appears on its own - at least it does to me. Anyone else seeing this?

(Edited for typos)


Edited: 2 Sept 2011, 6:58 p.m.


#4

Postings a few days old regularly get moved off into an archive. The current year's archive is number 20.


#5

Yup, threads get "cut" between archive and active :-)


#6

Thanks. I'd never noticed that they got cut off before!


Possibly Related Threads...
Thread Author Replies Views Last Post
  WTF? W-here T-o F-ind the original hpmuseum forum? Alexander Oestert 40 4,468 12-05-2013, 01:25 PM
Last Post: Matthias Wehrli
  A Reminder of the Forum's Terms of Use Mark Hardman 20 1,970 11-27-2013, 03:14 AM
Last Post: Walter B
  How to add image to HP Forum Posting Harold A Climer 2 568 11-20-2013, 02:28 PM
Last Post: Han
  HP-Prime CAS forum (xCAS) CompSystems 0 358 09-25-2013, 08:13 PM
Last Post: CompSystems
  HPmuseum's Forum RSS Pier Aiello 1 406 07-31-2013, 03:08 AM
Last Post: Massimo Gnerucci (Italy)
  What happened to the SandMath manual page? Garth Wilson 3 617 06-21-2013, 05:18 PM
Last Post: aurelio
  Ghetto HP Forum Thomas Klemm 5 781 03-14-2013, 11:50 PM
Last Post: Robert Prosperi
  Best 41CL Forum? Dan Grelinger 4 685 01-11-2013, 03:42 AM
Last Post: Walter B
  Including mathematical symbols in forum postings Nick_S 15 1,579 10-18-2012, 03:54 PM
Last Post: Marcus von Cube, Germany
  Sad, 5.35 USD lesson from a Forum member Peter Murphy (Livermore) 2 471 06-09-2012, 06:34 PM
Last Post: David Hayden

Forum Jump: