Memory Lost on HP-41CV



#4

When I power on my hp, I have on the sreen MEMORY LOST.
When I press on any key the screen become blank for half a second and show again memory lost. I try to remove the battery for a short and for a long time, same problem.

Someone have a idea ?

Thks,
Pierre


#5

Check your contacts between the port . See previous thread : the problem is not the same but the cure is similar.


#6

I have cleaning the contacts on the two type of connector. One with the battery power and the another with the green card. When I power up, I press the box and I still have the same problems :(


Possibly Related Threads...
Thread Author Replies Views Last Post
  HP 41CV Repairs William Mabotja 3 1,159 11-20-2013, 04:45 PM
Last Post: Mike Powell
  More Prime problems - lost Apps key again Michael de Estrada 10 2,047 11-16-2013, 12:46 PM
Last Post: Michael de Estrada
  "Packing" syndrome of my HP-41CV PGILLET 12 2,610 11-03-2013, 02:46 PM
Last Post: Hans Holzach
  Lost formulas David Goldstein 5 1,453 05-08-2013, 03:39 AM
Last Post: Katie Wasserman
  HP-41CV - A Walk Down Memory Lane Tom Lewis 9 2,064 03-18-2013, 11:14 PM
Last Post: BShoring
  [41CL] Rescue from 'Lost Y Functions' Dan Grelinger 18 3,247 02-16-2013, 02:08 PM
Last Post: Diego Diaz
  HP-41CV power problem Don Davis 2 936 10-11-2012, 09:13 PM
Last Post: Don Davis
  HP-41CV layout vs Voyager's, 35s Ben Huntsman 17 3,380 09-17-2012, 05:30 PM
Last Post: Luiz C. Vieira (Brazil)
  41 User Memory vs System Memory Gerry Schultz 6 1,725 07-01-2012, 12:02 AM
Last Post: Monte Dalrymple
  HP-41CV System II aj04062 1 825 06-22-2012, 08:49 PM
Last Post: Allen

Forum Jump: