can anyone post to comp.sys.hp48?



#2

This morning, I wrote several replies and even created a new topic on comp.sys.hp48 (via Google Groups) and everything submitted without any errors. Except, the posts never showed up...

I'm still having this issue as of right now. Can anyone here post to comp.sys.hp48?


#3

Since Usenet is distributed, I'm sure many can post elsewhere. I just tried from my ISP news server without issue. However I was unable to post via Google Groups. But can read from it (including new posts).


#4

Hi Egan,

Thanks for confirming that Google Groups is the one with the problems.

Han


#5

'Google Groups' is messed up again(/still?).

Any recommendations for a 'real' newsgroup reader?

Thanks,
TomC


#6

TelNet !

#7

As of 5PM EST OCT 8, 2010 Google Groups appears to be working like usual for me.


Possibly Related Threads...
Thread Author Replies Views Last Post
  (deleted post) deleted 2 289 11-03-2013, 06:24 AM
Last Post: deleted
  trig scales on the Post Versalog slide rule Al 12 768 09-15-2013, 06:01 AM
Last Post: John I.
  (deleted post) deleted 19 1,110 08-31-2013, 03:46 AM
Last Post: pascal_meheut
  (deleted post) deleted 2 246 03-25-2013, 06:41 PM
Last Post: Eric Smith
  (deleted post) deleted 15 871 03-09-2013, 01:35 PM
Last Post: Mark Hardman
  New Blog Post: Length of a Polynomial Segment Eddie W. Shore 1 238 01-17-2013, 08:56 PM
Last Post: Namir
  (deleted post) deleted 5 392 01-07-2013, 09:39 AM
Last Post: Frank Boehm (Germany)
  Resuming an old post......................while crunching numberes aurelio 11 639 09-25-2012, 08:31 AM
Last Post: Frido Bohn
  (deleted post) deleted 7 523 09-18-2012, 11:11 AM
Last Post: René Franquinet
  HP41 post replacement experiment Bruce Larrabee 14 718 07-16-2012, 06:51 PM
Last Post: Bruce Larrabee

Forum Jump: