Question about "incoming"


Howdy all, I tryed to upload a manual for Dave. Unfortunaltely I received a message that I do not have permission to do that. Has Dave blocked his server or are my settings somewhat missset? Does anybody know what to do? I sended Dave an e-mail but he seams to be bussy at the time and I don't wanna bother him all the time with small issues like this. Thanks for your help in advance. Stephan



I had the same problem. I thought it would not let me copy the files to the incoming folder. I zipped up the PDF files and cut and pasted the zipped file to the incoming folder. If you use the back button on your Internet Explorer you can see the folder "Incoming". Just right click on the folder and paste the file. Hope this helps.


Sorry, didn't work either. But thank you for your sucestion. I will try on.


Hi Stephen,

“Permission Denied” shouldn’t be a problem. GUI FTP clients print that because they always try to read the directory but this one is write-only. You should be able to ignore it and upload. (I just tried it in IE6, and WS_FTP to be sure.) You can also use the Windows command line FTP. It won’t bother you with a “permission denied because it only lists the directory when you tell it to ie:

ftp> cd incoming
250 "/incoming" is new cwd.
ftp> binary
200 Type okay.
ftp> put yourfile
200 PORT command successful.
150 Opening BINARY mode data connection.
226 Transfer completed.
ftp: 14 bytes sent in 0.01Seconds 1.40Kbytes/sec.
ftp> ls (This part won’t work but that’s OK)
200 PORT command successful.
150 Opening ASCII mode data connection for /bin/ls.
.: Permission denied
226 Listing completed.
ftp: 22 bytes received in 0.01Seconds 2.20Kbytes/sec.
ftp> close
ftp> quit

If you still have problems, you probably have a firewall. Usually those can be worked around by setting your FTP client for passive mode or setting your firewall to allow FTP server rights.

Forum Jump: