HP IL problem
#1

hello,

when I connect my reseted HP71 to the 82162 printer it works fine. Then I add the 9114B drive to the loop and declare it as follows : ASSIGN IO ":DD" then the drive works and the printer doesn't! Does anybody know how I can have both working? Thanks in advance.

#2

Forget "ASSIGN IO". This is mostly for compatibility to the HP 80 series and the 75. I don't know anybody, who works with it on the 71.

Additionally, I believe, you also must assign the printer

ASSIGN IO ":DD,:PR"

Use the device ID instead of ASSIOGN IO.

Example: PRINTER IS "HP82161"

Example: COPY xxx TO "HP9114"

This should get both working.

I remember, that I wrote a short article in this forum abt IL addressing methods and working with devices. I'll try to find it again and I will publish the link here.

#3

Thanks Reinhardt,

You know I was using ASSIGN IO because this is what I read on the HP9114 instructions for use for the 71B... Thanks a lot, I will try what you advised! Thib

#4

if you find your article, please post it here. I'm also interested in HP-IL. Thanks

Hugo

#5

It's too bad Reinhardt but none of the solutions you proposed did work.... Any other idea? Thanks anyway! Thib

#6

Hello, I just started again with HPIL after a 'resting' period of more than 10 years. From the sound of your problem your looking too far. The HP71 was THE machine for HPIL. As far as I (right now) can recall, you hook up anything that you will/can hook to HPIL, you switch on the HP71 do RESET HPIL and then RESTORE IO. The RSTORE IO command will check what is on the loop and will assign each device its proper addres. From memory the HP9114 is ":TAPE" or "TAPE(1)" and so on. For the printer I have to look that up, but is is probable very similar like ":PRINTER". So for the disc drive it is COPY prgmname to :TAPE. And to get it back COPY prgmname:TAPE. See have that gets you going. Regards Jan Buitenhuis



Possibly Related Threads...
Thread Author Replies Views Last Post
  How to move lexfiles from PC to 71 w/o HP-IL? Joe Horn 9 688 10-18-2013, 03:50 PM
Last Post: Christoph Giesselink
  Hand Held Products RS232 to HP-IL aj04062 11 756 08-31-2013, 07:12 PM
Last Post: Paul Berger (Canada)
  HP IL over wifi ... (ILPer & go71b) Olivier De Smet 12 882 08-20-2013, 05:44 AM
Last Post: Olivier De Smet
  HP-IL beginners question John Abbott (S. Africa) 4 373 05-28-2012, 05:45 PM
Last Post: Geoff Quickfall
  HP-IL SCSI Interface Richard Wagoner 15 859 02-19-2012, 07:39 PM
Last Post: Richard Wagoner
  HP 82165A HP-IL/GPIO Interface VS HP 82164A HP-IL/RS-232C Interface VS HP 82166A HP-IL Converter Fouad M. Kaadou 9 588 01-15-2012, 03:45 AM
Last Post: yves
  HP-IL ftp files robertoataulfo 4 364 12-04-2011, 04:34 PM
Last Post: robertoataulfo
  HP7470A plotter with the HP-IL interface Richard L. Taylor 2 272 08-03-2011, 03:20 AM
Last Post: Juergen Keller
  41 HP-IL: How to reset? Ángel Martin 8 461 07-21-2011, 02:17 PM
Last Post: Christoph Klug
  Update of ILPer, the HP-IL peripheral simulator Christoph Giesselink 33 1,882 06-29-2011, 06:21 AM
Last Post: Frido Bohn

Forum Jump: