wp34s reflashing trouble...

I tried to update my WP34s with the latest updates, but was an idiot and ERASED instead of updated.
Now, it's dead. Won't turn on. Any help? Thanks.


Try repeating the full errase/reprogram cycle. That has always worked for me in the past.

- Pauli


... see also the last sentence on p. 148.



Got it! Had a COM port problem (do not have the USB connection for the cable, so had to find an older PC with a COM port).
Thanks for the help. :-)

Possibly Related Threads…
Thread Author Replies Views Last Post
  trouble flashing wp34s under Linux Glenn Becker 8 2,508 07-23-2013, 02:21 AM
Last Post: Marcus von Cube, Germany
  TVM WP34s trouble Jim P 4 1,599 06-28-2013, 07:31 AM
Last Post: fhub
  Trouble dumping Pioneer ROM via IR Neil Hamilton (Ottawa) 6 2,281 06-20-2013, 08:14 AM
Last Post: Neil Hamilton (Ottawa)
  41CL :TROUBLE IN FILE TRANsFER aurelio 22 5,566 06-18-2013, 03:44 PM
Last Post: aurelio
  Trouble entering a HP35s program line Arno 2 1,392 04-05-2013, 06:28 PM
Last Post: Arno
  [41CL] Trouble compiling CLWriter.cs Dan Grelinger 3 1,475 02-17-2013, 10:52 PM
Last Post: Dan Grelinger
  Trouble with RS-232/HP-IL Interface (HP 82164A) Hans Holzach 9 2,902 01-08-2013, 01:52 AM
Last Post: Marcus von Cube, Germany
  [WP34S] WP34S firmware on the AT91SAM7L-STK dev kit? jerome ibanes 1 1,070 10-04-2012, 04:59 PM
Last Post: Paul Dale
  HP28S battery door trouble David Griffith 23 5,548 02-08-2012, 08:24 AM
Last Post: Neil Hamilton (Ottawa)
  [wp34s] Incomplete Gamma on the wp34s Les Wright 18 4,664 12-06-2011, 11:07 AM
Last Post: Namir

Forum Jump: