HP Forums
50g Connect Kit won't work on Win2k box - Printable Version

+- HP Forums (https://archived.hpcalc.org/museumforum)
+-- Forum: HP Museum Forums (https://archived.hpcalc.org/museumforum/forum-1.html)
+--- Forum: Old HP Forum Archives (https://archived.hpcalc.org/museumforum/forum-2.html)
+--- Thread: 50g Connect Kit won't work on Win2k box (/thread-99393.html)

50g Connect Kit won't work on Win2k box - David - 09-08-2006

I have tried the "Connectivity Kit" on two Win 2k systems; a desktop with USB/Firewire support via a PCI card, and a laptop with USB/Firewire support integrated via MoB.

In both cases, the result is the same. The OS recognizes the attachment of the 50g to the USB port upon attach/power-up of the 50g and wants to install a driver. I have tried navigating directly to the INF file on the CD, and also the INF file in the USB home dir of the installed "Connect" app. All indications are the the OS is happy with the driver, but the Connect App fails to find the device, and pressing <shift Rt> /pause <Rt Arrow> only gets me a right arrow in the stack.

I have also tried having the USB driver installed from the CD with the same results. All indications seem to be that the driver install is the same in all cases the OS finds the device, but the Connect app cannot find it.

Any ideas on what's going wrong here

Re: 50g Connect Kit won't work on Win2k box - Scuba Diver - 09-09-2006

Hi there!

I have a problem with the connectivity kit as well. I looked it up on comp.sys.hp48 and found that others were having the same problem.

I went to HP and downloaded the 49 connectivity kit and installed that with no problems.

I'm sure it's just some bug in the new version.

Re: 50g Connect Kit won't work on Win2k box - David - 09-09-2006

I found the source of my problem and it was that I was not entering the correct key sequence.

I was not clear on what was meant by "Rt Arrow", and I was not pressing the correct "Rt Arrow" which is the navigation right arrow key in the set of four (Rt; Lft; Up; Dwn) keys.

Doing this first, then pressing "Connect" in the PC App worked with no problems.

Here's another question on this:

Why can't I see the installed SD card memory in the PC App?

Re: 50g Connect Kit won't work on Win2k box - Happy HP User - 09-10-2006

Be sure to use RightShift (release) RightArrow for the Xmodem Server required for HP50-pc communication. RightShift (hold) RightArrow is the old Kermit protocol, which was used for the 48/49, won't work for the 50.

The pc only shows what's in calculator RAM, not flash or SD. This is not really a problem. The Filer is so easy to use, just copy your folder or file from Flash/SD memory to RAM, and you can up/download, edit, then re-store to Flash/SD.