HP Forums
LINK+....how fast - Printable Version

+- HP Forums (https://archived.hpcalc.org/museumforum)
+-- Forum: HP Museum Forums (https://archived.hpcalc.org/museumforum/forum-1.html)
+--- Forum: Old HP Forum Archives (https://archived.hpcalc.org/museumforum/forum-2.html)
+--- Thread: LINK+....how fast (/thread-28575.html)



LINK+....how fast - Andy - 02-26-2003

What is the fastest computer that LINK+ has successfully run on. I have a pentium 166 that I was going to attempt to run it on.

Is the problem with LINK+ on faster computers the CPU speed or the ISA bus speed?

Andy


Re: LINK+....how fast - Massimo Gnerucci (Italy) - 02-26-2003

I used it on a dual Celeron 525, a dual Pentium3 500, a Pentium 200 under DOS, Win98SE and Win2k... haven't tried it on the Athlon 2400+ since it has no ISA slots :(

I had to disable external cache though; this way the PC takes forever to boot up but you can use Link+

Now I bought an OmniBook 800CT with docking station to devote to this task.

Greetings,
Massimo


Re: LINK+....how fast - Andy - 02-26-2003

It turns out that my 166 MHz is an OmniBook 800CT.

Do you have any more tips for running LINK+ on an omnibook 800CT?

thanks,

Andy


Re: LINK+....how fast - Massimo Gnerucci (Italy) - 02-27-2003

Do you have any more tips for running LINK+ on an omnibook 800CT?

Not yet, sorry.

I had it recently and had to play with it for a little to choose what to install on.

I am planning to try the HPIL card during the weekend if my wife doesn't turn out with more clever things to do ;-)

Massimo