HP Forums
Possible graphic/font bug? - Printable Version

+- HP Forums (https://archived.hpcalc.org/museumforum)
+-- Forum: HP Museum Forums (https://archived.hpcalc.org/museumforum/forum-1.html)
+--- Forum: Old HP Forum Archives (https://archived.hpcalc.org/museumforum/forum-2.html)
+--- Thread: Possible graphic/font bug? (/thread-252002.html)



Possible graphic/font bug? - Han - 10-02-2013

Could someone test the following on their real calculator?

In CAS mode, bring up any menu with more than 6 items. On my calculator, all the shortcut numbers appearing on the left of each menu item appear normal, except for the 6-th item. Sometimes I see a black square. After trying to find this character in the char catalogue (I never did find it and gave up partway through all the Chinese (?) characters), I noticed it switched to an ellipsis.

Does anyone else have this issue? I'm trying to figure out if this is a result of something else I did, or if it is a minor bug.

Edit: First pic shows menu; second pic shows clock likewise glitched by weird font




Edited: 2 Oct 2013, 2:45 p.m.


Re: Possible graphic/font bug? - Tim Wessman - 10-02-2013

Definitely not anything I've ever seen...very strange. It appears the "6" character in the current mini font cache has become corrupted (see the clock) . Restarting the calc (on-apps) should restore it just fine I would anticipate. If it doesn't, I really have no clue what could be happening.


TW

Edited: 2 Oct 2013, 2:50 p.m.


Re: Possible graphic/font bug? - Han - 10-02-2013

That fixed the issue. What's really odd, though, is that only the 6 was messed up ... and it would occasionally change from one strange character to a different one.