HP Forums
82143A Gamble Paid Off! - Printable Version

+- HP Forums (https://archived.hpcalc.org/museumforum)
+-- Forum: HP Museum Forums (https://archived.hpcalc.org/museumforum/forum-1.html)
+--- Forum: Old HP Forum Archives (https://archived.hpcalc.org/museumforum/forum-2.html)
+--- Thread: 82143A Gamble Paid Off! (/thread-232823.html)



82143A Gamble Paid Off! - Les Wright - 10-12-2012

I splurged on a "non-working" printer on TAS in the past couple of weeks. I didn't ask too much about its state of malfunction--"won't power up" is what the listing said--but for USD45 + outrageous shipping from Israel I thought what the heck.

Well, a working battery and and a light blowing of dust from the print head area was all that was needed. Works beautifully.

Moreover, it took no time at all for me to use my McGyvered 16V DC source to give a quick charge to the dead old NiCd, and that works. And if it does die for good in time--which it will--I have another set of parts with which to build another pack.

Sometimes things just work out. I have seen these printers for much more on TAS (albeit with some more accoutrement). As someone who HAS overpaid in the past due to impatience, I am glad to make a deal.

Cheers,


Les


Re: 82143A Gamble Paid Off! - Bart (UK) - 10-12-2012

Excellent result!!

Yes, it's a gamble. Sometimes it pays off, sometimes it doesn't. That's the risk buyers take. Good to hear that it ended well, and another nice item restored to working condition.


Re: 82143A Gamble Paid Off! - Eddie W. Shore - 10-12-2012

Awesome! Congrats Les.


Re: 82143A Gamble Paid Off! - Cristian Arezzini - 10-12-2012

So I should consider myself lucky that I found one in like-new conditions at a thrift shop for 5 Euro... :) Too bad I never find interesting calculators for that price.

Cristian


Re: 82143A Gamble Paid Off! - Michael Lopez - 10-13-2012

Well done.

I also recently ended up with a HP 82143A printer for virtually nothing as part of a stash of HP41 items. The printer looks fine cosmetically & after replacing the battery pack advances paper fine but when I try to print it just prints mainly rows of diamond symbols or other "garbage".

Imagine this is a problem with the electronics but if anyone has any suggestions on what I should look at or how to fix it would be much appreciated.

Thanks,

Michael