HP Forums
WP-34S Flashing-Help? - Printable Version

+- HP Forums (https://archived.hpcalc.org/museumforum)
+-- Forum: HP Museum Forums (https://archived.hpcalc.org/museumforum/forum-1.html)
+--- Forum: Old HP Forum Archives (https://archived.hpcalc.org/museumforum/forum-2.html)
+--- Thread: WP-34S Flashing-Help? (/thread-217137.html)

WP-34S Flashing-Help? - Sam Backus - 04-07-2012

I have tried several times to flash my HP-30b but I get a Time Out error saying the applet did not return.

I am using SAM-BA 2.11 (Looked for 2.9 but couldn't find it) with Windows 7 64 bit ultimate, having SAM-BA run in WinXP SP2 compatibility mode as administrator. I am using an FTDI based USB to serial converter cable.

I stepped through the steps of turning calculator on, holding erase-->reset on cable-->on on calculator-->release erase, running SAM-BA, selecting at91sam71128-ek, selecting correct COM port, and pressing connect.

Anyone else have this problem? Is this caused by using the newer version of SAM-BA? If so is there a way to get the older version now that it is not on the Atmel website?

Thanks in advance!


Edit: I guess posting always helps the poster find the answer first. I found MySamba on the downloads on SourceForge and it worked like a charm. Thanks!

Edited: 7 Apr 2012, 9:54 a.m.