HP Forums

Full Version: 41CV keypad
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I have bought a 41CV and the R/S button is not working properly, It requires alot of pressure to be activated . The key does not seem as firm as the others.
I am hoping that someone might have a solution or idea to
remedy the problem.
I have tried to assign the R/S function to another key ie the LN button but this only comes up None Existent.Does anyone know how this can be done or is it not possible .
I would greatly appreciate any type of feedback.
Thanks .

Hello Rob,

I don't own a HP41, but I had key problems with the 0 of a HP67. I took it apart and cleaned the key, so it worked again.

As nobody else has answered you, I recommend the following:
If you have a little experience in taking things apart, then you should try it, and if you see any specific problems, post a new message in this forum.
If you hesitate to take it apart, you might search commercial help, or ask a "techie" in your neighbourhood.

Klaus