HP Forums

Full Version: Needed: HP41 opticle wand advice
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I was given an HP82153A opticle wand in aparantly new condition with the paper keyboard but no doc's. I know that it should at least turn on a 41 but I've tried it on two good ones and although when its pluged in and switched on there is a red light, I get no reaction using any function on the paper keyboard with the 41 on or off. I guess I should buy the disk from the museum. Does it have the manual for the wand? I'd appreciate any advice or info anyone can give. -db

Plug want into any port

Hold want at about a 15 to 30 degree angle to the vertical (sort of like this \)

Press the bar on the wand that turns on the red light and sweep the wand across a barcode from the paper keyboard (smoothly) Then release the bar.

This should turn on the HP41, or if already on, cause the barcode to be interpreted and acted on.

You should cover the paper keyboard with a plastic sleeve, as the wand will eventually wear the paper.

You should move the wand at a rate of about 5 to 10 inches per second (from memory).

Move it this way <--\

I hope these quick instructions are of some help.

Steve - yup; there is a problem; still no action. It looks like the museum is out of disks for a couple of weeks. Do know you any self checks or comon problem/fix? thanks again - db

try doing a CAT 2 with only the wand plugged in. See if the wand functions show up. (on a CX you will see many other things, a C or CV will only show wand stuff.)

If you don't see anything, then something is _seriously_ wrong.

If you do see something, try executing WNDSCN, the calculatoy should say W: READY and you should be able to scan some barcode (anything) and the HP41 will respond with a beep (or a buzz if it misreads)

Hi! First check your battery. Do you see something wrong in CAT 2? Perhaps a "crash" on your 41. Try this. Remove the battery, press and maintain <-, plug the battery in, press ON and release <-. OK? Good luck! Regards.

thanks steve and emmanuel. that was a good tip. i tried cat 2 and it was not there. ive tried it in 2 halfnut cx's with the surveyors co op module and instrument module + one extended in both. so i thought why not take out the other divices? dont know why i didnt before. the co op module (xrom# 30) seems to block the wand. i wont say it works like a charm but it does work like an opticle wand. - db