HP Forums

Full Version: Tapping the Advanced Graphing App restarts the calculator
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Got my calculator yesterday and was playing around with it today generally following examples in the user manual. After a while I noticed that the calculator switches off and restarts when I click the Advanced Graphing App Icon. Tried a reset by "on" and "symb" with no result. Also tried to reset using the pin hole at the back. Still the same result when clicking the Advanced Graphing App icon. All other icons work fine (or at least does not restart the calculator).

I then connected the calculator to my computer using the Connectivity kit. Whilst the calculator shows up in the Connectivity Kit window, when I proceed to click on the arrow expanding the calculator contents, the calculator restarts. Downloaded the latest firmware and updated the calculator, all to no avail. The behaviour is exactly the same.

Settings; Standard Number format, Textbook Entry, Decimal Integers, Radians. Changing these around has had no effect.

Any suggestions for what to do next? Is there a setting I may have inadvertently changed etc..?

By the way should the clock be reset if a new firmware is installed, as I notice that it has remained correct throughout.

Thanks for any help.


Only thing I can think of is some bad data in there. Have you pressed the backspace key on it? Should allow you to reset that specific one and clear out the data.


Thanks for quick reply. Yes I have tried, same result it resets the calculator. I have also tried to reset all the other Apps first, but still the calculator resets each time I click on the Advanced Graphing App

You can bypass loading any files on boot. Do ON-APPS together to reset, and then hold the backspace key. To make sure it worked, if you had something on the home screen it should have disappeared. That should be completely empty then.

There is also a procedure to "format" the flash drive if that doesn't work.


Thanks Tim

Tried that but that reset does not seem to work. The stack is still intact. I have also tried to remove the battery for some minutes but still no joy. You were referring to a formatting procedure, maybe that is the next step?

Thanks for your help


Timing must be off. It is a bit tricky sometimes. The paperclip is always easy though.

To get into the factor test menu with the format, hold C F O while the unit is booting. Then 4 for FLS utility, and 3 for format.


Thank you very much. That did the trick