HP Forums

Full Version: HELP! WP-34S (Flashing Issue)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I solved my own problem.

I downloaded the faster smaller better version of samba from:
Installed that in windows, and picked the com port and the file,
pushed the reset button on the back and the power button on the
front, then sent the file, and it worked! The calculator is
now flashed with the new updated bug-free firmware!

Yea! I am so happy.

The newer 3.1 edition of the manual does refer to the better MySamba flashing program from the sourceforge site, but somehow I was using
an older 2.2 version of the manual that referred me to the atmel
version of the samba program which got me into trouble.

I will delete that older 2.2 manual from my harddrive right now!

Edited: 15 July 2013, 12:55 a.m. after one or more responses were posted

Not sure I got the message. First you say you solved your problem - then you say you've got one (still?) :-?

General advise: Please use MySamBa as stated in App. A (on pp. 165ff). I'm confident that will help. If you're left with a calculator not showing any visible reaction anymore, turn to "Overcoming Flashing Troubles" on p. 204. Follow that procedure. That will help.


Edited: 15 July 2013, 12:15 a.m.

Walter, are you referring to the 3.1 manual available as the PDF or the printed version 3.2 which is, unfortunately, not available online.