HP Forums

Full Version: Warning - Don't update RPN-67 Pro on your iPad
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

If you bought RPN-67 Pro for your Apple iPad and received an update notification from the App Store, don't install this update. After installing it on my iPad Mini, the app opens briefly for 1 second and then shuts down. I've sent an email to CuVee Software (rpn45@me.com) alerting them of this problem.

It is working ok for me so far on my iPad (4 I guess it would be)

Edited: 30 Apr 2013, 9:36 p.m.

Yes, it worked perfectly on my iPad until I installed this update today.

OK. So I deleted it from my iPad and then re-installed it from the cloud, and now it is working properly. Maybe the initial download got corrupted. This is the first time I've had this problem with my iPad.

Hi Michael,

maybe the update changed the data structure, in which case a reinstall seems to be the best way.



If you wrote any programs, were they lost when you deleted RPN-67 PRO?

Yes, I lost all my programs and data that I added.

I think there's a way to back up the data. The cuvée website had some instructions as I recall.

Yes, thanks, it's under the heading "Sharing" in the RPN-67 section. You connect the iPad to the PC or Mac via the USB cable, and use iTunes to save the programs and data on the PC/Mac. You can also download libraries/cards to the PC/Mac and then transfer them to the iPad via iTunes.

Reinstall worked for me, and I was able to archive my programs so I didn't lose anything. Really nice update, by the way.