HP Forums

Full Version: Modfile not working with Win 7 x64
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Does anyone have a problem using Modfile (from TOS' utilities) under
Win 7 x 64? I was trying to extract the ROM files from Library #4's MOD files and could not get AMCOSX4 to extract - all I got was the .txt file.

I tried the WIN version first then the command line version which generated checksum errors when run in verbose mode.

I did re-download the Library 4 ZIP file on the thought that maybe I had a corrupt file. No help there. So I'm looking at the Modfile utility as having a problem with Win 7.

Any help would be appreciated.


PS Happy 4th of July!!

[EDIT] Well it's not Win 7 - I tried it on my XP x32 system and still could not extract the AMCOSX4 ROM file from the MOD file.

Stumped... ;-(

Edited: 4 July 2012, 3:23 p.m.

Hi Rick,

You've got mail.



Thanks Diego!!


May I also please request the information you sent to Rick? Email address is:
<my last name spelled backward>4@msn dot com.

I *may* be doing the same thing Rick is doing.. Installing Library #4 so I can install PowerCL. I'll be using the CL serial interface for the first time.

Thanks in advance,

Hi Matt,

You've got mail too.

Anyone interested can also find a copy of Ángel's LIBRARY4 .ROM's within the files in the latest SW update archive for Clonix & NoV's available at clonix41.

You don't have to be a Clonix or NoV's owner to download it... :-)

Enjoy your 41's


Got it! Thanks Diego (I expected you would be sleeping at this hour ;-).

Much appreciated!

Nope. Still at Caribbean (US East Time Zone).

Now it's time to say good night though... :-)