HP Forums

Full Version: 50G has stopped plotting?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Good morning all -

I am being driven nuts by this and don't have my manuals handy ... but my 50G seems to no longer be drawing plots, even of simple functions. I get coordinate axes ... if I ask the calc for things like slope, etc. I get the correct values, but no plot is drawn.

I have tried setting/unsetting a few flags, but nothing has helped.

I have tried resetting the unit by pressing ON F3 (and alternatively by pushing a paper clip into the small hole in the back) but I am not sure the unit is resetting properly, either: I get a brief flash of the "powered by <something> kernel" and then the display is immediately back -- with, apparently, the same settings.

I'm sure I'm doing something silly, but I can't figure out what it is.


I wound up doing a complete reset by removing all the batteries. I think I just had the calc at some extreme zoom level or something. All better now, and learning more about this unit every day. :^)

Hi Glenn,

If it was a case of an extreme zoom level, then you can reset it by purging the PPAR variable in the current directory. You can change the zoom level with LS+WIN (press and *hold* the white left-shift key and press F2). Edit the min and max H-View values to something better. -6.5 to 6.5 is the default. The Auto key (F4) will adjust the V-View for the current H-view range.

An alternative way to do a machine reset is ON+A+F and answer "NO" to "Try To Recover Memory?"