HP Forums

Full Version: Problème avec 48G
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Bonjour a tous,

Je tiens d'abord a m'excuser pour mon message en Français, je peux cependant lire les réponses en Anglais. Ma 48G ne fonctionne plus correctement: elle fonctionne parfaitement pendant quelques dizaines de secondes puis elle se met a faire des erreurs, l'affichage s'efface en partie et finalement elle se s'arrete completement. Elle ne se remet en marche qu'après de nombreux essais: (enlever les batteries, attendre quelques minutes....) Même problème avec d'autres batteries neuves. Pendant sa periode de fonctionnement, le self-test (ON+E) se passe normalement, il n'y a pas d'erreur signalée. Si on l'arrete avant les problèmes, elle accepte de se remettre en marche plusieurs minutes après. Plusieurs heures après, elle repose a nouveau des problèmes de mise en marche. Elle se coupe aussi a la suite d'un choc (léger :-) ). Avec tout ces symptomes, quelqu'un peut-il me donner un avis ? Pour moi, je pense qu'il s'agit d'un probleme de contact ou de soudure au niveau de l'alimentation. Merci d'avance à tous.

(Sorry Didier, this is the best translation I can come up with without mon dico Francais.)

Hello everyone,

I would first like to appologize for writing in French; however, I can read any responses written in English. My 48G no long functions correctly: it works perfectly for 30 odd seconds then it starts displaying errors, the screen partly clears and finally it dies all together. I can only get it restarted after several attempts: (taking out the batteries, waiting several minutes...) I have the same problem even with new batteries. During the time it is working normally, it passes the self-test (ON+E) normally, no error is given. If I turn it off before it starts having problems, it starts back up normally after a few minutes. However, if I let it sit for several hours, it crashes as soon as I turn it on. It also crashes if I give it a (light) tap. :-) With all these symptoms, is there anyone who can give me some advice? Personally, I think it is a contact problem or a bad solder joint. Thanks in advance everyone.

gostaria de obter os manuais em lingua portuquesa como devo fazer ??