HP Forums

Full Version: HP48gx....alpha....alpha...won't work?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I have two of these HPgx's both with a Land surveying TDS Cogo GX/SX card and no ram cards (calculator used for cogo only not a data collector)...and neither one will allow me to access my survey program...and even without the cards in the slot...the command of alpha alpha won't perform...
I press alpha once and the symbol comes on, then when I press for a second time nothing happens..no second alpha symbol..third press and the first alpha symbol goes off....all performance tests prove ok...tried the reset with paperclip with no avail.....Anybody know what is going on?.....Help....

Your description of alpha sounds normal. The second alpha just causes alpha to stay on while you type a string but it doesn't change the annunciator.

What Dave said.

With Survey card in port 2, turn on the clac, and key in [alpha], [alpha], tds48, [alpha], [enter]. This installs the program. Turn the clac off, move the survey card to port 1, and install a RAM card in port 2. Turn the calc on, and again key in [alpha], [alpha], tds48, [alpha], [enter]. This should get the program up and running.

Thanks...Dave.....I thought the second alpha had to stay on the display for it to allow a string to be typed in....Duhh!!!!and when I pressed for a third time it took it out of alpha mode...
thus not working..........

Ron......I agree with your response..I found a Important Notice in my paper work that said just what you said...I will be getting a ram card and additional software later...I just want to play around with this calculator and make it a data collector for a robotic total station.